Saltar al contenido
  • 2
Conéctate para seguir esto  
Sasu

Problema con el sistema de e-mail

Sasu

SOLUCIONADO

Message added by Sasu

Pregunta

Estamos al tanto de un bug con el sistema de e-mails del juego luego de la última actualización por lo que les pedimos que no utilizen este sistema para enviarse items o oro hasta que este solucionado el inconveniente.

El problema basicamente consiste en que algunas personas no reciben los items que son enviados vía e-mail, no tenemos reporte de que lo mismo suceda con envio de oro, pero insistimos que hasta que se solucione unicamente realicen sus transacciones por intermedio del sistema de trade del juego.

Si fueron afectados por este problema por favor responder al topic con datos especificos de los items que fueron perdidos, día y hora aproximados en que enviaron el e-mail, el nombre del PJ que envio el e-mail y también el nombre del PJ que tendría que haberlo recibido.

Desde ya muchas gracias y disculpen las molestias.

 

Compartir este post


Enlace al mensaje
Compartir en otros sitios

2 respuestas a esta pregunta

Recommended Posts

  • 0

Fui tremendamente afectado por la situación, tenía miles de telas plus items verdes y azules guardadas en el mail enviada por amigos. Ni idea cuantas son, si pueden revisar mi log del mail por favor.

Compartir este post


Enlace al mensaje
Compartir en otros sitios
  • 0

Quería comentarles mi caso: 
1) Un amigo, según él,  me envió por cobrar las armaduras que se hacen por saronite (en la imagen adjuntada se podrá entender mejor de lo que estoy diciendo), pero solamente me llegó una parte que seria el casco y el resto no.
Enviado por: Xaria 
Recibido por: Chiquitin 
Fecha: 20/09/2017 (hora especifica no tengo pero sería a la tarde/noche)
2) Por desconocimiento le envié varios items y materiales que le iban a servir a mi pjta level bajo para su profesión, etc. Pero, solamente me llegaron 1 de la totalidad que se pueden enviar en el correo y fueron varios. Los items eran creados por mi pjta herrero y los level de los items eran aproximadamente de 5-25(en este segundo caso no poseo screen del hecho) 
Enviado por: Chiquitin 
Recibido por: Paladinalol
Fecha/Hora: 21/09/2017 / 12:00 a 18:00 aprox.
Espero recibir una solución a este problema, todo esto fue debido al desconocimiento del problema. 
Desde ya muchas gracias

WoWScrnShot_092317_221505-1.jpg

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

Conéctate para seguir esto  

  • Navegando Recientemente   0 miembros

    No hay usuarios registrados viendo esta página.

×